Features & Suggestions / How do I disable push-to-talk?
<< < > >>
Reply to this Thread
1/21/2009 8:21:58 AM Reply with Quote

When I host a meeting, and then use "unmute everyone" on the start tab, I receive a pop-up message above the push-to-talk icon. This says "if you want to use voice activation, you must enable that feature in expert conference settings."

I don't know how to find "expert conference settings". I definitely want to get rid of push-to-talk, and just use normal voice activation.

Please help.


1/21/2009 8:35:28 AM / Edited 1/21/2009 8:36:18 AM by Matt Reply with Quote

Hi Jenn,

By using the Nefsis Contact List, you can show some more "advanced" settings and can change the conference audio to use Voice Activation...
NOTE: Voice Activation is only intended for use with headsets (USB or analogue), or dedicated conference room equipment.

Switching to Expert view…
1. Open the Nefsis Contact List (by clicking on the “n” Nefsis tray icon)
2. Select the “n” application button (top-left corner)
3. Select Switch to Expert view

Editing your personal meeting room…
1. Select the “n” application button (top-left corner again)
2. Select Show my conferences
3. A new window will open listing any conferences that you own
4. Select the conference to edit, click Edit
5. Select Features
6. Tick “Voice Activation”
7. Click OK.

This will now allow the “Voice Activation” feature to be enabled in a conference.

1/21/2009 9:16:26 AM Reply with Quote

Thanks Matt - I appreciate the help... the "expert settings" appeer to be key to many of my questions.

<< < > >>
Reply to this Thread


Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)