Bug Reports / Video Camera in use error
<< < > >>
Reply to this Thread
6/2/2009 6:36:23 AM Reply with Quote

We have installed Nefsis on a number of PC's but there is a recurring error that occurs more than it should. After opening Nefsis and Entering My Meeting Room when the user clicks on Enable All Video there is an error message after a short while indicating that the video is in use with another application. This occurs after a reboot with nothing else started, but not every time. Has anyone seen this before and does anyone have any suggestions? All camera's are Logitech 9000. Also we have reinstalled Nefsis but this hasn't cleared the issue.

6/2/2009 9:26:11 AM Reply with Quote

Have you tried launching the Logitech QuickCapture application after starting the computer to see if it also reports that the camera is in use?

From the description it sounds like another application such as Skype or an instant messaging client is loading with Windows and initializing the camera. You can disable the startup applications by using the msconfig utility provided by Microsoft for Windows XP and Vista installations. Please read this Microsoft knowledge base article that explains how to perform a clean boot procedure for Windows XP and Vista : http://support.microsoft.com/kb/331796

6/4/2009 9:05:27 AM Reply with Quote

Thanks for the info Scott, unfortunately it doesn't get us any further forward. The sequence of events is this:
-Launch Nefsis
-Enter Meeting Room. Message: Waiting for Video Device, then Error Video Source may be in use by another application.
-Open QuickCam Error message The Webcam is in use by Nefsis <account>. Stop the application using the webcam and press reconnect.
earlier if the Quickcam app was closed and "Turn on Everyone's Video" was retried the video did appear. After reinstalling Quickcam the video now always fails to start
Have also tried this using a clean boot but the same symptoms persist.
I would now like to reinstall both Nefsis and Quickcam, could you advise what needs to be done to remove nefsis settings which remain after an uninstall.

Cheers,
Kev

6/5/2009 8:09:42 AM Reply with Quote

The Nefsis configuration and settings files are stored in the user's local profile folder.

On Windows XP the folder is: %userprofile%\Local Settings\Application Data\WiredRed
On Windows Vista the folder is: %userprofile%\AppData\Local\WiredRed

<< < > >>
Reply to this Thread

NEED HELP?

Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)