Bug Reports / New client - Already in conference message
<< < > >>
Reply to this Thread
8/24/2009 4:56:25 AM Reply with Quote

I am having the same issue noted in a previous post. In our program we get our students set up with the nefsis client before the semester begins to take care of setup issues. In the majority of cases my students report that right after the client install they get the "Already in a conference" message. The only solution I've found is to have them restart and use another browser and do the install again. After several sessions I got the same error message and had to apply the same solution.

Is there a better way to handle this?

8/26/2009 9:31:40 AM Reply with Quote

Could you elaborate a little more on how the client was installed on the workstations, how the users log into the windows session (are they all using an identical account on each machine), and how are they joining the conference (clicking on a hyperlink, joining via nefsis.com, desktop shortcut, etc)?

The error message you are receiving is shown when multiple users attempt to join a conference with the same unique identifier. This identifier is created the first time the conferencing client runs and the process which creates the identifier virtually guarantees that it will be unique.

This unique identifier is stored with the rest of the Nefsis settings in the user's Windows profile folder. The location of this folder varies based on the version of Windows, but by default:

Windows 2000/XP: %userprofile%\Local Settings\Application Data\WiredRed
Windows Vista/7: %userprofile%\AppData\Local\WiredRed

From your description, it sounds like these machines are imaged with the Nefsis conferencing client already installed, and all of the users log into the machine with identical accounts. When they go to join a conference via hyperlink or web browser, the client identifies itself to the server using the same unique identifier for each user. The first user with this ID will get in; subsequent users will receive that error message.

You can force the client to recreate this unique identifier by deleting the CC_settings.xml file in the location listed above. Deleting this file on all machines should allow all of your users to enter a conference simultaneously.

12/13/2010 4:45:45 AM / Edited 12/13/2010 5:03:49 AM by Evgenii Vasiuk Reply with Quote

I have the same issue. Tryed to claen the file you have mentioned but got the same error again (see attached img). The diference before and after cleaning is that system shows terms of use screen upon first run. But still when entering the conference from the site, it says that client launched, but shows no one in the attendees list. And no any options available. Uninstalling did not helped. On web conferences list I stil see 1 attendee, no matter that I did even reboot of PC.
When I join as other user and take host rights, I see one more same user as me.

12/13/2010 8:10:08 AM Reply with Quote

How were you joining the conference?

If this occurs again, try joining the conference but, not with your account, then enter the host password and choose to 'End Conference' by selecting the circle 'N' in the upper left and choosing 'End Conference'.

Try rejoining after that.

<< < > >>
Reply to this Thread


Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)