General Discussion / Can't use Nefsis as a Host but can as a Presenter
<< < > >>
Reply to this Thread
1/18/2010 6:20:39 AM / Edited 1/18/2010 6:26:51 AM by David Wright Reply with Quote

Hi All

Firstly, I have been having excellent support but I have a problem I can't seem to fix.

On a computer I can successfully connect to a meeting as a participant. However, on the same computer, when I try to host a meeting it won't connect, giving an error:

Status Code: 0

Error Code: 276

Error Message: 276: Server disconnected before handshake completion .

Has anybody seen this and know how to fix - I have a suspicion it's filtering-related however what is confusing me is that I can connect to a meeting as a participant.

Thanks in advance for any help you can be.

- David

-- EDIT --

I can join an existing conference from a URL (http://213.163.84.53/join.html?dn=xxx&product=Nefsis&version=5.2.0.270&pfpath=WiredRed&setup=ccsetup.exe&shellexec=CC\CC.exe) however if I launch cc.exe and enter my meeting ID then I get the same error!

Strange!!

1/19/2010 12:12:53 AM Reply with Quote

Could you tell us what version of Windows (and service pack) you are running, which browser you are using, and if you connect to the internet through a proxy?

2/18/2010 1:25:24 PM Reply with Quote

I have been having the same problem for months. I can't be a presenter on my computer running XP and IE8. I gethe same error. Probably having something to do with loading the exe from within the web browser but I amm not sure. A while back (when Nefsis first came out) I could revert back to IE7 and everything would work, but that couldn't stay with IE7. A fix/workaround would be nice.

Jim

2/19/2010 7:57:15 AM Reply with Quote

Could you attach a screenshot or detailed description of the error? We would like to know where you are seeing this error (browser, Nefsis client, etc) as there are a lot of moving parts in the process.

<< < > >>
Reply to this Thread

NEED HELP?

Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)