General Discussion / Problem updating Nefsis to build 387
<< < > >>
Reply to this Thread
7/5/2011 1:19:02 AM / Edited 7/5/2011 1:34:07 AM by Matt Reply with Quote

Hello,

The error in question happens when updating to the latest build (387) from a much older build (5.3.21.x or 5.3.22.x).

If you could try manually downloading and installing the client from the link below - it should work.

Link for Conferencing Client
and if you're using the Presence Client:
Link for Presence Client

<< < > >>
Reply to this Thread

NEED HELP?

Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)