Features & Suggestions / Welcome to the new Nefsis forums!
<< < > >>
Reply to this Thread
11/18/2008 1:43:30 PM / Edited 11/18/2008 1:47:02 PM by Matt Reply with Quote

It's possible that:

1) The host did not have their audio un-muted...
The host can unmute their audio by right-clicking on their name (in the user-list) and selecting Unmute.

2) Push-To-Talk (a bit like a walkie-talkie) is enabled...
By default, Push-To-Talk could be enabled for your Nefsis meeting.
Try pressing (and holding down) the "Push-To-Talk" button at the top of the user-list while speaking.

In either case, you should see the person's name in the user-list highlight green when their talking.

Hope this helps.

<< < > >>
Reply to this Thread

NEED HELP?

Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)