Bug Reports / Client using Firefox 10.0.1 unable to install plug-in
<< < > >>
Reply to this Thread
2/16/2012 3:36:52 PM Reply with Quote

Client reports that after her system upgraded from version 9 of Firefox to version 10.0.1, she cannot install the Nefsis plug-in after I send the link to join an active conference. The browser starts the download process and when the install starts, it crashes with the following error message: "NPAPI Loader plug-in has crashed" The choices are to reload the page, create a bug report or cancel. Reloading the page results in the same issue. Restarting Firefox results in the same issue.

2/20/2012 3:52:50 PM Reply with Quote

Anything going on with this?

<< < > >>
Reply to this Thread

NEED HELP?

Europe:   +44 (0) 870 224 0415  (09:00 to 17:30 weekdays, GMT)